FSpaceRPG article

Status: Official

Anyone with a Snow Leopard Mac OS X (10.6) machine who has updated to the latest Safari 5.0.5 and security updates will notice our Flash book preview flipper and event coverflow photo viewer shows up as plugin missing.

We don’t have a fix for you and seems to be related to something going on in the Adobe-Apple mix these days.

We suffer the same headache at the moment. Our best advice is use Firefox for those pages as Firefox still runs the flash plugin without troubles.

We’ll be exploring an appropriate fix for this and will let people know.

In the medium term we intend dropping all Flash use from the website and replacing them with suitable web standards technology.

Categories: News

Go Back

Social linking

Digg! Delicious icon Facebook icon

Advertisers