FSpaceRPG article

Status: Official

Although I started making an interactive database product for FSpace a snag has arisen.

With the release of the new Leopard OS X 10.5, Filemaker Advanced becomes broken. They have patched the version 9 product, but will not be fixing 8.5 the version I use. All interactives made also break.

I’m likely to abandon this project because of these issues. I expect this kind of trouble into the future as well. I’ll look at what I’ve done and probably release a basic version for the old OS only. The Windows version might be more stable, but I can’t test that right now.

If we are to build interactives, it must be on a more normal IDE application development environment. This unfortunately means a lot of coding which is something I don’t have time for.

Oh well.

Categories: Development

Go Back

Advertisers